AACGC Forums
Forum Threads Replies Last Post
AACGC Support Section ( Restricted Access )
AACGC Website Discussion
Changes, questions, ideas, requests, etc.. about the AACGC website only.
4 9 Sat, May 18, 2013 - 07:36AM
W3LSH
e107 Related Topics ( Restricted Access )
Core e107 support
Support or questions on general usage of the e107 core code

if it relates to a security exploit, DO NOT POST IN THE BUGTRACKER OR FORUMS!
27 74 Thu, Jul 18, 2013 - 07:32PM
M@CH!N3
Information
Top Posters | Most Active Threads
Welcome guest
These forums can only be posted to by registered and logged in members, please click here to go to the registration page.
The users of this forum have made a total of 3686 posts (670 threads, 3016 replies).
Who's Online:
View detailed list. (Will open a new window.)
View forum statistics
New Posts New posts No New Posts No new posts Closed Thread Closed forum

You cannot start new threads - You cannot post replies - You cannot edit your posts
 
ATTENTION
Hello everyone,

First off, to all those that still come around and check out my site and what's going on I cannot express how much thanks I have for you to continue to use my work and visit my site! Thank You for your support!

Now down to business. I have been working on trying to update some of my plugins to work with e107v2 so that everyone can continue to use my designs as many have already been using v2 for some time. I know I have been out for a while and let my work become old and most of my plugins don't seem to work for them.

I have run into some major issues recently as I try to upgrade my plugins for e107v2. I now come to find out that PHP is also changing with a new PHP7 that many hosts are already using. This new PHP version is not backwards compatible and much of the coding must be changed to support this new PHP version.

This causes big issues for me in several ways:

  • PHP7 does not use the same code so much of the plugins must be rewritten
  • PHP7 code does not support PHP5 so is not backwards compatible
  • Much of e107v2 seems to already support PHP7 and so requires this upgrade to function properly
  • I still use PHP5 on my current host and so can not properly upgrade my plugins until I set my host to use PHP7 but..
  • My current websites AACGC and SS still uses e107v1 and PHP5, if I upgrade my PHP my websites will no longer work.



So now I am left with a big decision. If I am to properly update my plugins I must not only set my host to use the new PHP7 but I must also then upgrade all my own websites to e107v2 and all my own custom work within my sites to get them back up. After all that I will then be in a much better position to upgrade all my plugins.

So for the time being I am trying to figure out exactly what I am going to do, how I am going to do it, and most importantly when I am going to start this major project.

Thanks again for all your support and I hope things will start working out soon!

MACHIN3
 
AACGC Wiki

Check Out AACGC's Wiki Website For Detailed Plugin Information!
 
Links Menu
Options
view links frontpage

Categories
War Zone Websites (5)
CMMS Websites (1)
Plugin Websites (2)
Theme Sites (0)
 
AACGC FAQs



Check out AACGC's FAQs for help in setting up plugins and common issues.

 
Visitor Locations
 
AACGC GitHub


Check Out AACGC's GitHub For Plugin Design/Information!
 
Donate To AACGC


 
Close This Bar Welcome Guest,
Please Login or Signup


Username:

Password:


Remember me

[ ]
[ ]
Render time: 0.0771 sec, 0.0091 of that for queries. DB queries: 38. Memory Usage: 3,673kB